ar71xx: build image for the WD My Net Wi-Fi Range Extender
[openwrt.git] / target / linux / ar71xx / generic / profiles / wd.mk
index 872f56f..49a3324 100644 (file)
@@ -13,5 +13,14 @@ endef
 define Profile/MYNETN600/Description
   Package set optimized for the WD My Net N600 device.
 endef
-
 $(eval $(call Profile,MYNETN600))
+
+
+define Profile/MYNETREXT
+       NAME:=WD My Net Wi-Fi Range Extender
+endef
+
+define Profile/MYNETREXT/Description
+  Package set optimized for the WD My Net Wi-Fi Range Extender device.
+endef
+$(eval $(call Profile,MYNETREXT))