ar71xx: add profile and build image for the WNR612 v2 board
[openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index 4b1bc1f..c6fe9cf 100644 (file)
@@ -37,3 +37,15 @@ define Profile/TEW673GRU/Description
 endef
 
 $(eval $(call Profile,TEW673GRU))
+
+define Profile/TEW712BR
+       NAME:=TRENDNet TEW-712BR
+       PACKAGES:=
+endef
+
+define Profile/TEW712BR/Description
+       Package set optimized for the TRENDNet TEW-712BR.
+endef
+
+$(eval $(call Profile,TEW712BR))
+