ar71xx: add support for compex wpj531
[openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index 4b1bc1f..42d05b6 100644 (file)
@@ -37,3 +37,26 @@ define Profile/TEW673GRU/Description
 endef
 
 $(eval $(call Profile,TEW673GRU))
+
+define Profile/TEW712BR
+       NAME:=TRENDNet TEW-712BR
+       PACKAGES:=
+endef
+
+define Profile/TEW712BR/Description
+       Package set optimized for the TRENDNet TEW-712BR.
+endef
+
+$(eval $(call Profile,TEW712BR))
+
+
+define Profile/TEW732BR
+       NAME:=TRENDNet TEW-732BR
+       PACKAGES:=
+endef
+
+define Profile/TEW732BR/Description
+       Package set optimized for the TRENDNet TEW-732BR.
+endef
+
+$(eval $(call Profile,TEW732BR))