ar71xx: add support for TP-LINK TL-WA860RE v1
[openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 5bd2cf6..d6516fe 100644 (file)
@@ -202,6 +202,17 @@ endef
 $(eval $(call Profile,TLWA850))
 
 
+define Profile/TLWA860
+       NAME:=TP-LINK TL-WA860RE
+       PACKAGES:=
+endef
+
+define Profile/TLWA860/Description
+       Package set optimized for the TP-LINK TL-WA860RE.
+endef
+$(eval $(call Profile,TLWA860))
+
+
 define Profile/TLWA901
        NAME:=TP-LINK TL-WA901N/ND
        PACKAGES:=