added board support for compex wpj558
[openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 38d963a..a6f2239 100644 (file)
@@ -15,3 +15,27 @@ define Profile/WP543/Description
 endef
 
 $(eval $(call Profile,WP543))
+
+define Profile/WPE72
+       NAME:=Compex WPE72/WPE72NX
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WPE72/Description
+       Package set optimized for the Compex WPE72 boards including Compex WPE72NX Indoor Access Point.
+endef
+
+$(eval $(call Profile,WPE72))
+
+
+define Profile/WPJ558
+       NAME:=Compex WPJ558
+       PACKAGES:=kmod-ath10k pciutils
+endef
+
+define Profile/WPJ558/Description
+       Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))
+