ar71xx: add support for D-Link DIR-615 rev. Ix board
[openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 887be26..900f6a8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -49,6 +49,28 @@ endef
 
 $(eval $(call Profile,WZRHPG450H))
 
+define Profile/WZR450HP2
+       NAME:=Buffalo WZR-450HP2
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZR450HP2/Description
+       Package set optimized for the Buffalo WZR-450HP2
+endef
+
+$(eval $(call Profile,WZR450HP2))
+
+define Profile/WZR600DHP
+       NAME:=Buffalo WZR-600DHP
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZR600DHP/Description
+       Package set optimized for the Buffalo WZR-600DHP
+endef
+
+$(eval $(call Profile,WZR600DHP))
+
 define Profile/WHRG301N
        NAME:=Buffalo WHR-G301N
        PACKAGES:=