ar71xx: add support for ap120c
[openwrt.git] / target / linux / ar71xx / generic / profiles / alfa.mk
index 97c843a..ae82fb7 100644 (file)
@@ -1,10 +1,22 @@
 #
-# Copyright (C) 2011-2013 OpenWrt.org
+# Copyright (C) 2011-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
+define Profile/ALFAAP120C
+       NAME:=ALFA Network AP120C board
+       PACKAGES:=uboot-envtools
+endef
+
+define Profile/ALFAAP120C/Description
+       Package set optimized for the ALFA Network AP120C board
+endef
+
+$(eval $(call Profile,ALFAAP120C))
+
+
 define Profile/ALFAAP96
        NAME:=ALFA Network AP96 board
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-rtc-pcf2123
@@ -53,3 +65,14 @@ define Profile/ALFANX/Description
 endef
 
 $(eval $(call Profile,ALFANX))
+
+define Profile/TUBE2H
+       NAME:=ALFA Network Tube2H board
+       PACKAGES:=
+endef
+
+define Profile/TUBE2H/Description
+       Package set optimized for the ALFA Network Tube2H board.
+endef
+
+$(eval $(call Profile,TUBE2H))