ar71xx: add support for TP-Link TL-MR11U
[openwrt.git] / target / linux / ar71xx / files-2.6.39 / arch / mips / ar71xx / Makefile
index ba12234..22e32e5 100644 (file)
@@ -31,6 +31,7 @@ obj-$(CONFIG_AR71XX_PCI_ATH9K_FIXUP)  += pci-ath9k-fixup.o
 obj-$(CONFIG_AR71XX_MACH_ALFA_AP96)    += mach-alfa-ap96.o
 obj-$(CONFIG_AR71XX_MACH_ALFA_NX)      += mach-alfa-nx.o
 obj-$(CONFIG_AR71XX_MACH_ALL0258N)     += mach-all0258n.o
+obj-$(CONFIG_AR71XX_MACH_AP113)                += mach-ap113.o
 obj-$(CONFIG_AR71XX_MACH_AP121)                += mach-ap121.o
 obj-$(CONFIG_AR71XX_MACH_AP81)         += mach-ap81.o
 obj-$(CONFIG_AR71XX_MACH_AP83)         += mach-ap83.o
@@ -55,6 +56,7 @@ obj-$(CONFIG_AR71XX_MACH_RB4XX)               += mach-rb4xx.o
 obj-$(CONFIG_AR71XX_MACH_RB750)                += mach-rb750.o
 obj-$(CONFIG_AR71XX_MACH_RW2458N)      += mach-rw2458n.o
 obj-$(CONFIG_AR71XX_MACH_TEW_632BRP)   += mach-tew-632brp.o
+obj-$(CONFIG_AR71XX_MACH_TL_MR11U)     += mach-tl-mr11u.o
 obj-$(CONFIG_AR71XX_MACH_TL_MR3020)    += mach-tl-mr3020.o
 obj-$(CONFIG_AR71XX_MACH_TL_MR3X20)    += mach-tl-mr3x20.o
 obj-$(CONFIG_AR71XX_MACH_TL_WA901ND)   += mach-tl-wa901nd.o
@@ -71,6 +73,7 @@ obj-$(CONFIG_AR71XX_MACH_WHR_HP_G300N)        += mach-whr-hp-g300n.o
 obj-$(CONFIG_AR71XX_MACH_WNDR3700)     += mach-wndr3700.o
 obj-$(CONFIG_AR71XX_MACH_WNR2000)      += mach-wnr2000.o
 obj-$(CONFIG_AR71XX_MACH_WP543)                += mach-wp543.o
+obj-$(CONFIG_AR71XX_MACH_WPE72)                += mach-wpe72.o
 obj-$(CONFIG_AR71XX_MACH_WRT160NL)     += mach-wrt160nl.o
 obj-$(CONFIG_AR71XX_MACH_WRT400N)      += mach-wrt400n.o
 obj-$(CONFIG_AR71XX_MACH_WZR_HP_G300NH)        += mach-wzr-hp-g300nh.o