rework parallel building to get rid of some warnings
[openwrt.git] / target / linux / Makefile
index 1bdd5ae..7694522 100644 (file)
@@ -10,4 +10,4 @@ include $(INCLUDE_DIR)/target.mk
 export TARGET_BUILD=1
 
 prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
-       @$(NO_TRACE_MAKE) -C $(BOARD) $@
+       @+$(NO_TRACE_MAKE) -C $(BOARD) $@