procd: add a small script that handles config reloads until configd is ready
[openwrt.git] / rules.mk
index 6a283bd..2e9e20d 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -207,6 +207,7 @@ KPATCH:=$(SCRIPT_DIR)/patch-kernel.sh
 SED:=$(STAGING_DIR_HOST)/bin/sed -i -e
 CP:=cp -fpR
 LN:=ln -sf
+XARGS:=xargs -r
 
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755