rules.mk: don't use $(realpath) in file_copy, the destination directory might not...
[openwrt.git] / rules.mk
index 7139f79..1ded3ba 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -302,7 +302,7 @@ define file_copy
                                rm -f "$$FILE"; \
                        done; ); \
        done; \
-       $(CP) $(1) $(realpath $(2)/)/
+       $(CP) $(1) $(2)
 endef
 
 # file extension