busybox: rename ntp init script back to sysntpd (#13920)
[openwrt.git] / package / utils / busybox / Makefile
index 0b2778f..15f96eb 100644 (file)
@@ -37,7 +37,7 @@ endif
 
 init-y :=
 init-$(CONFIG_BUSYBOX_CONFIG_CROND) += cron
 
 init-y :=
 init-$(CONFIG_BUSYBOX_CONFIG_CROND) += cron
-init-$(CONFIG_BUSYBOX_CONFIG_NTPD) += ntp
+init-$(CONFIG_BUSYBOX_CONFIG_NTPD) += sysntpd
 init-$(CONFIG_BUSYBOX_CONFIG_TELNETD) += telnet
 
 define Package/busybox
 init-$(CONFIG_BUSYBOX_CONFIG_TELNETD) += telnet
 
 define Package/busybox