fix madwifi for the gemini target
[openwrt.git] / package / madwifi / Makefile
index df4c174..93e610d 100644 (file)
@@ -100,6 +100,9 @@ endif
 ifeq ($(BOARD),storm)
   HAL_TARGET:=armv4-le-elf$(if $(CONFIG_EABI_SUPPORT),gnueabi)
 endif
+ifeq ($(BOARD),gemini)
+  HAL_TARGET:=armv4-le-elf$(if $(CONFIG_EABI_SUPPORT),gnueabi)
+endif
 ifneq ($(CONFIG_TARGET_atheros),)
   HAL_TARGET:=wisoc
 endif