use $(FPIC) in a few places where it matters
[openwrt.git] / package / libpcap / Makefile
index ed048a4..cf0304b 100644 (file)
@@ -30,6 +30,8 @@ define Package/libpcap/description
  packet capture.
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \