kernel: crypto: fix module loading of cryptomgr.ko
[openwrt.git] / package / kernel / linux / modules / crypto.mk
index 7324d1a..d530b14 100644 (file)
@@ -66,6 +66,7 @@ define KernelPackage/crypto-manager
        CONFIG_CRYPTO_MANAGER \
        CONFIG_CRYPTO_MANAGER2
   FILES:=$(LINUX_DIR)/crypto/cryptomgr.ko
+  AUTOLOAD:=$(call AutoLoad,09,cryptomgr,1)
   $(call AddDepends/crypto)
 endef