[kernel] crypto: add missing depends for crypto-manager
[openwrt.git] / package / kernel / linux / modules / crypto.mk
index 0600361..7ba189a 100644 (file)
@@ -51,7 +51,7 @@ $(eval $(call KernelPackage,crypto-hash))
 
 define KernelPackage/crypto-manager
   TITLE:=CryptoAPI algorithm manager
-  DEPENDS:=+kmod-crypto-hash
+  DEPENDS:=+kmod-crypto-hash +kmod-crypto-pcompress
   KCONFIG:= \
        CONFIG_CRYPTO_AEAD \
        CONFIG_CRYPTO_BLKCIPHER \