fix iw compile
[openwrt.git] / package / iw / Makefile
index a4cc8cd..8fd6491 100644 (file)
@@ -28,6 +28,7 @@ endef
 
 define Build/Configure
        $(CP) $(PKG_BUILD_DIR)/defconfig $(PKG_BUILD_DIR)/.config
+       echo "#define IW_VERSION \"$(VERSION)\"" > $(PKG_BUILD_DIR)/version.h
 endef
 
 MAKE_FLAGS += \