[rb532] switch to 2.6.30-rc7, fixes #5111
[openwrt.git] / package / hotplug2 / Makefile
index 1bd689f..c46da06 100644 (file)
@@ -1,16 +1,15 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 6372 2007-02-25 23:34:57Z nbd $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=hotplug2
 PKG_VERSION:=0.9
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://isteve.bofh.cz/~isteve/hotplug2
@@ -19,8 +18,8 @@ PKG_MD5SUM:=ea2c01d027b4002e4e6b0ff266f51a51
 include $(INCLUDE_DIR)/package.mk
 
 define Package/hotplug2
-  SECTION:=utils
-  CATEGORY:=Utilities
+  SECTION:=base
+  CATEGORY:=Base system
   VERSION:=0.9+r102-$(PKG_RELEASE)
   TITLE:=Dynamic device management subsystem for embedded systems
   URL:=http://isteve.bofh.cz/~isteve/hotplug2/