grub2: disable nls to fix build failure when libintl/host is built
[openwrt.git] / package / grub2 / Makefile
index 889f085..2a2244a 100644 (file)
@@ -35,7 +35,8 @@ endef
 HOST_CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
-       --disable-werror
+       --disable-werror \
+       --disable-nls
 
 HOST_MAKE_FLAGS += \
        TARGET_RANLIB=$(TARGET_RANLIB)