add support for Package/<pkgname>/description - old format still supported, but depre...
[openwrt.git] / package / busybox / Makefile
index f56d246..05174a3 100644 (file)
@@ -26,13 +26,15 @@ define Package/busybox
   CATEGORY:=Base system
   DEFAULT:=y
   TITLE:=Core utilities for embedded Linux
-  DESCRIPTION:=\
-       The Swiss Army Knife of embedded Linux. \\\
-       It slices, it dices, it makes Julian Fries.
   URL:=http://busybox.net/
   MENU:=1
 endef
 
+define Package/busybox/description
+The Swiss Army Knife of embedded Linux.
+       It slices, it dices, it makes Julian Fries.
+endef
+
 define Package/busybox/config
        menu "Configuration"
                depends on PACKAGE_busybox