add openvpn dependency on openssl
[openwrt.git] / package / Makefile
index 5afc8f9..afdf6af 100644 (file)
@@ -12,10 +12,12 @@ package-$(BR2_PACKAGE_IPTABLES) += iptables
 package-$(BR2_PACKAGE_PPP) += ppp
 package-$(BR2_PACKAGE_LZO) += lzo
 package-$(BR2_PACKAGE_ZLIB) += zlib
+package-$(BR2_PACKAGE_MATRIXSSL) += matrixssl
 package-$(BR2_PACKAGE_OPENSSL) += openssl
 package-$(BR2_PACKAGE_OPENVPN) += openvpn
+package-$(BR2_PACKAGE_POPT) += popt
+package-$(BR2_PACKAGE_PPTPD) += pptpd
 package-$(BR2_PACKAGE_IPROUTE2) += iproute2
-package-$(BR2_PACKAGE_LINKSYS_UTILS) += linksys-utils
 
 all: compile install
 clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean
@@ -24,6 +26,7 @@ install: $(patsubst %,%-install,$(package-y))
 
 dropbear-compile: zlib-compile
 openssl-compile: zlib-compile
+openvpn-compile: openssl-compile
 $(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
 
 %-prepare: