openvpn: update to version 2.3.4
[openwrt.git] / package / Makefile
index e189e37..1930d27 100644 (file)
@@ -26,7 +26,7 @@ ifdef CONFIG_USE_MKLIBS
   define mklibs
        rm -rf $(TMP_DIR)/mklibs-progs $(TMP_DIR)/mklibs-out
        # first find all programs and add them to the mklibs list
-       find $(STAGING_DIR_ROOT) -type f -perm +100 -exec \
+       find $(STAGING_DIR_ROOT) -type f -perm /100 -exec \
                file -r -N -F '' {} + | \
                awk ' /executable.*dynamically/ { print $$1 }' > $(TMP_DIR)/mklibs-progs
        # find all loadable objects that are not regular libraries and add them to the list as well