let ipkg fail when a package file to be installed is not found
[openwrt.git] / openwrt / package / cifsmount / Makefile
index 2cb64d4..e435423 100644 (file)
@@ -13,7 +13,7 @@ include $(TOPDIR)/package/rules.mk
 $(eval $(call PKG_template,CIFSMOUNT,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
 $(PKG_BUILD_DIR)/.prepared:
-       mkdir -p $@
+       mkdir -p $(PKG_BUILD_DIR)
        touch $@
 
 $(PKG_BUILD_DIR)/.configured: