add some more verbosity stuff
[openwrt.git] / openwrt / package / avahi / Makefile
index 12b260f..43577f8 100644 (file)
@@ -145,8 +145,8 @@ uninstall-dev:
                $(STAGING_DIR)/usr/lib/libavahi-core.so* \
                $(STAGING_DIR)/usr/lib/pkgconfig/avahi-core.pc \
 
-compile: install-dev
-clean: uninstall-dev
+compile-targets: install-dev
+clean-targets: uninstall-dev
 
 mostlyclean:
        -$(MAKE) -C $(PKG_BUILD_DIR) clean