include: download.mk: correct tar argument order when packing checkouts
[openwrt.git] / include / uclibc++.mk
index a1a61f2..89298e3 100644 (file)
@@ -5,7 +5,7 @@ ifndef DUMP
 endif
 
 PKG_PREPARED_DEPENDS += CONFIG_USE_UCLIBCXX
-CXX_DEPENDS = +USE_UCLIBCXX:uclibcxx +USE_LIBSTDCXX:libstdcpp
+CXX_DEPENDS = @INSTALL_LIBSTDCPP +USE_UCLIBCXX:uclibcxx +USE_LIBSTDCXX:libstdcpp
 
 ifneq ($(CONFIG_USE_UCLIBCXX),)
  ifneq ($(CONFIG_CCACHE),)