revert bogus target.mk change from [6465]
[openwrt.git] / include / target.mk
index 6a136a1..bd3ceb9 100644 (file)
@@ -5,21 +5,6 @@
 # See /LICENSE for more information.
 #
 
-define AddProfile
-  $(eval $(call Profile/Default))
-  $(eval $(call Profile/$(1)))
-  ifneq ($(ID),)
-    PROFILE:=$(ID)
-       $(ID)_NAME:=$(NAME)
-       $(ID)_PACKAGES:=$(PACKAGES)
-    ifneq ($(KCONFIG),)
-      PROFILE_LIST += \
-               echo '$(ID):'; [ -z '$(NAME)' ] || echo '       $(NAME)'; echo '        Packages: $(PACKAGES)';
-    endif
-  endif
-endef
-
-
 include $(TMP_DIR)/.target.mk
 
 ifeq ($(IB),1)