ubus: update to latest version, fixes lua binding issues and adds fd passing support
[openwrt.git] / include / target.mk
index 51c1a59..79d52f0 100644 (file)
@@ -231,7 +231,8 @@ ifeq ($(DUMP),1)
     CPU_CFLAGS_fa526 = -march=armv4 -mtune=fa526
     CPU_CFLAGS_mpcore = -march=armv6k -mtune=mpcore
     CPU_CFLAGS_xscale = -march=armv5te -mtune=xscale
-    ifneq ($(CONFIG_SOFT_FLOAT),)
+    ifeq ($(CONFIG_SOFT_FLOAT),)
+      CPU_CFLAGS_neon = -mfpu=neon
       CPU_CFLAGS_vfp = -mfpu=vfp
       CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16
     endif