ubus: update to latest version, fixes lua binding issues and adds fd passing support
[openwrt.git] / include / target.mk
index 20347e9..79d52f0 100644 (file)
@@ -232,6 +232,7 @@ ifeq ($(DUMP),1)
     CPU_CFLAGS_mpcore = -march=armv6k -mtune=mpcore
     CPU_CFLAGS_xscale = -march=armv5te -mtune=xscale
     ifeq ($(CONFIG_SOFT_FLOAT),)
+      CPU_CFLAGS_neon = -mfpu=neon
       CPU_CFLAGS_vfp = -mfpu=vfp
       CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16
     endif