linux: add support of Synopsys ARCHS38-based boards
[openwrt.git] / include / prereq.mk
index 33ac278..6cb590e 100644 (file)
@@ -86,6 +86,7 @@ endef
 # 3+: candidates
 define SetupHostCommand
   define Require/$(1)
+       [ -f "$(STAGING_DIR_HOST)/bin/$(strip $(1))" ] && exit 0; \
        for cmd in $(call QuoteHostCommand,$(3)) $(call QuoteHostCommand,$(4)) \
                   $(call QuoteHostCommand,$(5)) $(call QuoteHostCommand,$(6)) \
                   $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)) \