don't run mdev on hotplug pseudo-events that come from user space
[openwrt.git] / include / host-build.mk
index 1511242..ea7cd3a 100644 (file)
@@ -98,6 +98,7 @@ define HostBuild
 
   $(STAGING_DIR)/stampfiles/.host_$(PKG_NAME)-installed: $(PKG_BUILD_DIR)/.built
        $(call Build/Install)
+       mkdir -p $$(shell dirname $$@)
        touch $$@
        
   ifdef Build/Install