add sitefiles similar to the ones from openembedded
[openwrt.git] / Makefile
index 26721a3..facebe6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -18,8 +18,13 @@ RELEASE:=Kamikaze
 all: world
 
 SHELL:=/usr/bin/env bash
+export LC_ALL=C
+export LANG=C
 export TOPDIR=${shell pwd}
 include $(TOPDIR)/include/verbose.mk
+ifeq ($(KBUILD_VERBOSE),99)
+  MAKE:=3>/dev/null $(MAKE)
+endif
 
 OPENWRTVERSION:=$(RELEASE)
 ifneq ($(VERSION),)