create a package index
[openwrt.git] / Makefile
index a23f478..85091f6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -116,6 +116,7 @@ world: .config FORCE
        $(MAKE) package/compile
        $(MAKE) package/install
        $(MAKE) target/install
+       $(MAKE) package/index
 
 clean: FORCE
        rm -rf build_* bin