add BSDmakefile as a wrapper which calls gmake
[openwrt.git] / Makefile
index 89ca7d3..39ffb17 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -17,6 +17,7 @@ RELEASE:=Kamikaze
 
 all: world
 
+SHELL:=/usr/bin/env bash
 export TOPDIR=${shell pwd}
 include $(TOPDIR)/include/verbose.mk
 
@@ -132,7 +133,7 @@ dirclean: clean
        rm -rf staging_dir_* toolchain_build_* tool_build
 
 distclean: dirclean config-clean
-       rm -rf dl .*config* .pkg* .prereq ccache_*
+       rm -rf dl .*config* .pkg* .prereq 
 
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;