CC: kernel: update 3.18 to 3.18.19
[15.05/openwrt.git] / target / linux / ar71xx / patches-3.18 / 800-MIPS-ath79-add-RB922GS-support.patch
index 133d0f7..a08a30f 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -579,6 +579,16 @@ config ATH79_MACH_RB91X
+@@ -613,6 +613,16 @@ config ATH79_MACH_RB91X
        select ATH79_DEV_USB
        select ATH79_ROUTERBOOT
  
@@ -19,7 +19,7 @@
         select SOC_AR934X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -98,6 +98,7 @@ obj-$(CONFIG_ATH79_MACH_R6100)               += mach-
+@@ -101,6 +101,7 @@ obj-$(CONFIG_ATH79_MACH_R6100)             += mach-
  obj-$(CONFIG_ATH79_MACH_RB4XX)                += mach-rb4xx.o
  obj-$(CONFIG_ATH79_MACH_RB750)                += mach-rb750.o
  obj-$(CONFIG_ATH79_MACH_RB91X)                += mach-rb91x.o
@@ -29,7 +29,7 @@
  obj-$(CONFIG_ATH79_MACH_RBSXTLITE)    += mach-rbsxtlite.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -105,6 +105,7 @@ enum ath79_mach_type {
+@@ -108,6 +108,7 @@ enum ath79_mach_type {
        ATH79_MACH_RB_750G_R3,          /* MikroTik RouterBOARD 750GL */
        ATH79_MACH_RB_751,              /* MikroTik RouterBOARD 751 */
        ATH79_MACH_RB_751G,             /* Mikrotik RouterBOARD 751G */