ar71xx: add support for Buffalo WZR 600DHP
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index de8f669..c6fe9cf 100644 (file)
@@ -26,3 +26,26 @@ define Profile/TEW652BRP/Description
 endef
 
 $(eval $(call Profile,TEW652BRP))
+
+define Profile/TEW673GRU
+       NAME:=TRENDNet TEW-673GRU
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/TEW673GRU/Description
+       Package set optimized for the TRENDNet TEW-673GRU.
+endef
+
+$(eval $(call Profile,TEW673GRU))
+
+define Profile/TEW712BR
+       NAME:=TRENDNet TEW-712BR
+       PACKAGES:=
+endef
+
+define Profile/TEW712BR/Description
+       Package set optimized for the TRENDNet TEW-712BR.
+endef
+
+$(eval $(call Profile,TEW712BR))
+