ar71xx: add profile and build image for WNR2000v3
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index ff25f69..684d0eb 100644 (file)
@@ -28,3 +28,14 @@ endef
 
 $(eval $(call Profile,WNDR4300))
 
+
+define Profile/WNR2000V3
+       NAME:=NETGEAR WNR2000V3
+endef
+
+define Profile/WNR2000V3/Description
+       Package set optimized for the NETGEAR WNR2000V3
+endef
+
+$(eval $(call Profile,WNR2000V3))
+