ar71xx: add usb modules to dir 505 profile
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / jjplus.mk
index eb7bd65..3f97dbf 100644 (file)
@@ -16,6 +16,17 @@ endef
 
 $(eval $(call Profile,JA76PF))
 
+define Profile/JA76PF2
+       NAME:=jjPlus JA76PF2
+       PACKAGES:=
+endef
+
+define Profile/JA76PF2/Description
+       Package set optimized for the jjPlus JA76PF2 board.
+endef
+
+$(eval $(call Profile,JA76PF2))
+
 define Profile/JWAP003
        NAME:=jjPlus JWAP0003
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2