ar71xx: add support for D-LINK DIR-615 rev. Ix board
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index 0909df5..f782a41 100644 (file)
@@ -93,6 +93,16 @@ endef
 
 $(eval $(call Profile,DIR615E4))
 
+define Profile/DIR615IX
+       NAME:=D-Link DIR-615 rev. I1
+       PACKAGES:=
+endef
+
+define Profile/DIR615IX/Description
+       Package set optimized for the D-Link DIR-615 rev. I1.
+endef
+
+$(eval $(call Profile,DIR615IX))
 
 define Profile/DIR825B1
        NAME:=D-Link DIR-825 rev. B1