ar71xx: add profile support for dir-835-a1
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index 98fe00f..f30e9b1 100644 (file)
@@ -61,3 +61,25 @@ define Profile/DIR825B1/Description
 endef
 
 $(eval $(call Profile,DIR825B1))
+
+define Profile/DIR825C1
+       NAME:=D-Link DIR-825 rev. C1
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/DIR825C1/Description
+       Package set optimized for the D-Link DIR-825 rev. C1.
+endef
+
+$(eval $(call Profile,DIR825C1))
+
+define Profile/DIR835A1
+       NAME:=D-Link DIR-835 rev. A1
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/DIR835A1/Description
+       Package set optimized for the D-Link DIR-835 rev. A1.
+endef
+
+$(eval $(call Profile,DIR835A1))