Merge pull request #580 from wigyori/cc-libpcap
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 38d963a..2f6e0b2 100644 (file)
@@ -15,3 +15,44 @@ define Profile/WP543/Description
 endef
 
 $(eval $(call Profile,WP543))
+
+define Profile/WPE72
+       NAME:=Compex WPE72/WPE72NX
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WPE72/Description
+       Package set optimized for the Compex WPE72 boards including Compex WPE72NX Indoor Access Point.
+endef
+
+$(eval $(call Profile,WPE72))
+
+define Profile/WPJ344
+       NAME:=Compex WPJ344
+endef
+
+define Profile/WPJ344/Description
+       Package set optimized for the Compex WPJ344 board.
+endef
+
+$(eval $(call Profile,WPJ344))
+
+define Profile/WPJ531
+       NAME:=Compex WPJ531
+endef
+
+define Profile/WPJ531/Description
+       Package set optimized for the Compex WPJ531 board.
+endef
+
+$(eval $(call Profile,WPJ531))
+
+define Profile/WPJ558
+       NAME:=Compex WPJ558
+endef
+
+define Profile/WPJ558/Description
+       Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))