[ar71xx]: add support for the NC-LINK SMART-300
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / alfa.mk
index 97c843a..6e259dc 100644 (file)
@@ -53,3 +53,14 @@ define Profile/ALFANX/Description
 endef
 
 $(eval $(call Profile,ALFANX))
+
+define Profile/TUBE2H
+       NAME:=ALFA Network Tube2H board
+       PACKAGES:=
+endef
+
+define Profile/TUBE2H/Description
+       Package set optimized for the ALFA Network Tube2H board.
+endef
+
+$(eval $(call Profile,TUBE2H))