ar71xx: add support for the devolo dLAN pro 500 Wireless+
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / 01-minimal.mk
index 3651c88..dfaa3b0 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
-define Profile/DefaultNoWifi
-       NAME:=Default Profile (no WiFi)
-       PACKAGES:=
+define Profile/Minimal
+       NAME:=Minimal Profile (no drivers)
+       PACKAGES:=-kmod-ath9k -wpad-mini
 endef
 
-define Profile/DefaultNoWifi/Description
-       Default package set compatible with most boards.
+define Profile/Minimal/Description
+       Minimal package set compatible with most boards.
 endef
-$(eval $(call Profile,DefaultNoWifi))
+$(eval $(call Profile,Minimal))