Add a symlinkclean target to remove symlinks
[15.05/openwrt.git] / Makefile
index f6d4fff..27e5806 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -190,6 +190,9 @@ doc:
 docclean:
        $(MAKE) -C docs/ clean
 
+symlinkclean:
+       find package -type l | xargs rm -f
+
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help