pptp: fix installation path for netifd proto handler
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 May 2012 21:19:04 +0000 (21:19 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 May 2012 21:19:04 +0000 (21:19 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31636 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/pptp/Makefile

index e44806b..51bac8a 100644 (file)
@@ -42,8 +42,8 @@ ifneq ($(CONFIG_PACKAGE_netifd),)
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/ppp
        $(INSTALL_DATA) ./files/options.pptp $(1)/etc/ppp/
-       $(INSTALL_DIR) $(1)/lib/network
-       $(INSTALL_BIN) ./files/pptp.sh $(1)/lib/network/
+       $(INSTALL_DIR) $(1)/lib/netifd/proto/
+       $(INSTALL_BIN) ./files/pptp.sh $(1)/lib/netifd/proto/
   endef
 else
   define Package/pptp/install