update linux kernel to 2.6.32.14
authorNicolas Thill <nico@openwrt.org>
Thu, 27 May 2010 18:09:09 +0000 (18:09 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 27 May 2010 18:09:09 +0000 (18:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21583 3c298f89-4303-0410-b956-a3cf2f4a3e73

25 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/malta/Makefile
target/linux/omap35xx/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index f030897..b1b5bbe 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.13)
-  LINUX_KERNEL_MD5SUM:=e66b1ec7eeb1a5f5d279574c6a2f3655
+ifeq ($(LINUX_VERSION),2.6.32.14)
+  LINUX_KERNEL_MD5SUM:=b13dc3ce727039597163cb4bce4cbdbb
 endif
 ifeq ($(LINUX_VERSION),2.6.33.4)
   LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
index 936d991..074e419 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 67279f2..2469ce4 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index cbccbb8..901f979 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 3f3958f..98a2e5b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index c9c4842..6f1a979 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 0e091ad..4c3bd57 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 43b2be1..56c87e4 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index d4f1026..af50101 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index fd4b8fd..eb4bf74 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 6302945..c174a7f 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index a4cee4e..0ec830b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 69a78d5..663e146 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 6e3f8cc..bf1ef1f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index ad14dcc..dcf88f2 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index b46be7a..b985300 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 6227033..8ab12cf 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 065af39..88aee2e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 2fa0da3..baa23dc 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 70bba2d..30c3a27 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 32572e8..b25407b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index a73ed19..52aa1db 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index f79b3a1..a166b6f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 69516fb..cf75b31 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index e4de1f5..f5120e8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk