au1000: add a missing dependency to the pcmcia module
authorJohn Crispin <blogic@openwrt.org>
Mon, 1 Jun 2015 06:03:52 +0000 (06:03 +0000)
committerJohn Crispin <blogic@openwrt.org>
Mon, 1 Jun 2015 06:03:52 +0000 (06:03 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45864 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/au1000/modules.mk

index 079a267..6b11053 100644 (file)
@@ -8,7 +8,7 @@
 define KernelPackage/pcmcia-au1000
   SUBMENU:=$(PCMCIA_MENU)
   TITLE:=RMI/AMD Au1000 PCMCIA support
-  DEPENDS:=@TARGET_au1000 +kmod-pcmcia-core
+  DEPENDS:=@TARGET_au1000 +kmod-pcmcia-core +kmod-pcmcia-rsrc
   FILES:=$(LINUX_DIR)/drivers/pcmcia/db1xxx_ss.ko
   KCONFIG:=CONFIG_PCMCIA_ALCHEMY_DEVBOARD
   AUTOLOAD:=$(call AutoLoad,41,db1xxx_ss)