ar71xxx: allow to build the ar934x_nfc driver for QCA955x
authorGabor Juhos <juhosg@openwrt.org>
Tue, 1 Jan 2013 13:10:29 +0000 (13:10 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 1 Jan 2013 13:10:29 +0000 (13:10 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34943 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/patches-3.6/413-mtd-ar934x-nand-driver.patch
target/linux/ar71xx/patches-3.7/413-mtd-ar934x-nand-driver.patch

index ba9b511..26111f8 100644 (file)
@@ -5,8 +5,8 @@
        depends on MTD_NAND && ATH79_MACH_RB750
  
 +config MTD_NAND_AR934X
-+      tristate "NAND flash driver for the Atheros AR934x SoCs"
-+      depends on SOC_AR934X
++      tristate "NAND flash driver for the Qualcomm Atheros AR934x/QCA955x SoCs"
++      depends on (SOC_AR934X || SOC_QCA955X)
 +
  endif # MTD_NAND
 --- a/drivers/mtd/nand/Makefile
index 46d5c22..8f7ff2f 100644 (file)
@@ -5,8 +5,8 @@
        depends on MTD_NAND && ATH79_MACH_RB750
  
 +config MTD_NAND_AR934X
-+      tristate "NAND flash driver for the Atheros AR934x SoCs"
-+      depends on SOC_AR934X
++      tristate "NAND flash driver for the Qualcomm Atheros AR934x/QCA955x SoCs"
++      depends on (SOC_AR934X || SOC_QCA955X)
 +
  endif # MTD_NAND
 --- a/drivers/mtd/nand/Makefile