[package] rename kmod-switch-ip175c package to kmod-switch-ip17xx
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 8 Aug 2010 20:01:16 +0000 (20:01 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 8 Aug 2010 20:01:16 +0000 (20:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22544 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/netdevices.mk
target/linux/rdc/profiles/ar525w.mk

index 7b2c3ee..c3f8d1f 100644 (file)
@@ -51,20 +51,20 @@ endef
 
 $(eval $(call KernelPackage,mvswitch))
 
-define KernelPackage/switch-ip175c
+define KernelPackage/switch-ip17xx
   SUBMENU:=$(NETWORK_DEVICES_MENU)
-  TITLE:=IC+ IP175C/IP178C switch support
+  TITLE:=IC+ IP17XX switch support
   DEPENDS:=+kmod-swconfig
-  KCONFIG:=CONFIG_IP175C_PHY
-  FILES:=$(LINUX_DIR)/drivers/net/phy/ip175c.ko
-  AUTOLOAD:=$(call AutoLoad,42,ip175c)
+  KCONFIG:=CONFIG_IP17XX_PHY
+  FILES:=$(LINUX_DIR)/drivers/net/phy/ip17xx.ko
+  AUTOLOAD:=$(call AutoLoad,42,ip17xx)
 endef
 
-define KernelPackage/switch-ip175c/description
+define KernelPackage/switch-ip17xx/description
   IC+ IP175C/IP178C switch support
 endef
 
-$(eval $(call KernelPackage,switch-ip175c))
+$(eval $(call KernelPackage,switch-ip17xx))
 
 define KernelPackage/natsemi
   SUBMENU:=$(NETWORK_DEVICES_MENU)
index c0659df..d38cb1f 100644 (file)
@@ -7,6 +7,6 @@
 
 define Profile/ar525w
   NAME:=Airlink AR525W
-  PACKAGES:=kmod-rt61-pci kmod-switch-ip175c swconfig
+  PACKAGES:=kmod-rt61-pci kmod-switch-ip17xx swconfig
 endef
 $(eval $(call Profile,ar525w))