Also load compat_ioctl32 for V4L devices to load
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Jun 2007 22:23:56 +0000 (22:23 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Jun 2007 22:23:56 +0000 (22:23 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7599 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/other.mk

index 71d333e..62fd299 100644 (file)
@@ -291,7 +291,7 @@ define KernelPackage/videodev/2.4
 endef
 
 define KernelPackage/videodev/2.6
-  AUTOLOAD:=$(call AutoLoad,60,v4l2-common v4l1-compat videodev)
+  AUTOLOAD:=$(call AutoLoad,60,v4l2-common v4l1-compat compat_ioctl32 videodev)
 endef
 $(eval $(call KernelPackage,videodev))