[kernel] 2.6.28: refresh patches
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 27 Dec 2008 11:22:54 +0000 (11:22 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 27 Dec 2008 11:22:54 +0000 (11:22 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13748 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/generic-2.6/patches-2.6.28/610-phy_detect.patch
target/linux/generic-2.6/patches-2.6.28/630-phy_packets.patch
target/linux/generic-2.6/patches-2.6.28/951-revert_gcc4_4_fixes.patch

index 9790ab6..84e6e1f 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/mdio_bus.c
 +++ b/drivers/net/phy/mdio_bus.c
-@@ -273,6 +273,9 @@ static int mdio_bus_match(struct device 
+@@ -274,6 +274,9 @@ static int mdio_bus_match(struct device 
        struct phy_device *phydev = to_phy_device(dev);
        struct phy_driver *phydrv = to_phy_driver(drv);
  
index cc93307..c85ec74 100644 (file)
@@ -53,7 +53,7 @@
  
 --- a/include/linux/netdevice.h
 +++ b/include/linux/netdevice.h
-@@ -627,6 +627,7 @@ struct net_device
+@@ -628,6 +628,7 @@ struct net_device
        void                    *ax25_ptr;      /* AX.25 specific data */
        struct wireless_dev     *ieee80211_ptr; /* IEEE 802.11 specific data,
                                                   assign before registering */
index ade26dc..a49b9eb 100644 (file)
 -#endif
 --- a/arch/powerpc/boot/Makefile
 +++ b/arch/powerpc/boot/Makefile
-@@ -53,7 +53,7 @@ $(addprefix $(obj)/,$(zlib) cuboot-c2k.o
+@@ -54,7 +54,7 @@ $(addprefix $(obj)/,$(zlib) cuboot-c2k.o
        $(addprefix $(obj)/,$(zliblinuxheader)) $(addprefix $(obj)/,$(zlibheader))
  
  src-libfdt := fdt.c fdt_ro.c fdt_wip.c fdt_sw.c fdt_rw.c fdt_strerror.c